R81.20 Jumbo Hotfix Take 24
R81.20 Jumbo Hotfix Take 24
| Download Jumbo Hotfix Accumulator Takes | Download Previous Recommended Takes |
| Note - This Take contains all fixes from all earlier Takes. |
Download CSV
| ID | Product | Description |
|---|---|---|
| Take 24 Released on 12 July 2023 and declared as Recommended on 24 July 2023 |
||
| PRJ-47513, PMTR-93037 |
GaiaOS | UPDATE: Added notifications about the Expert mode login on Gaia Servers. Refer to sk181230: 1) Gaia sends an audit log to the Management Server / Log Server (SmartConsole > Logs & Monitor). 2) Gaia writes a log message to the /var/log/messages file (for a local login and an SSH login). These Gaia Clish commands are available to work with this feature: - To see the current state of this feature: show audit login-notifier - To enable this feature (this is the default): set audit login-notifier on - To disable this feature: set audit login-notifier off |
| PRJ-47103, PRHF-29329 |
Security Management | Policy installation may fail with " Target is not defined in the database" error when the target name has many underscore or dash characters. See the Critical Information section. |
| PRJ-47265, PMTR-91800 |
SSL Inspection | The fwk.elg file may be flooded with the " mux_hold_opq_free: App has no hold params free function" messages for the TLS_PARSER app because of a memory leak. |
| PRJ-45350, PRHF-28275 |
ClusterXL | After an upgrade, cluster members may frequently crash, causing instability in the environment. |
| PRJ-45788, PRJ-42015 |
CloudGuard Network | Deleting one hundred IP addresses or more from the Security Gateway at once may fail, resulting in recurrent deletion retries. |
| PRJ-47144, PMTR-92807 |
Scalable Platforms | A new member added to Maestro Security Group may get stuck in Down state because of the missing IPS files when using image auto cloning. |