Critical Information for R82 Jumbo Hotfix Accumulator

Critical Information for R82 Jumbo Hotfix Accumulator

Issue Resolved in Affected Takes SK Reference
To upgrade a Security Gateway to R82 Jumbo Hotfix Accumulator Take 60 (or higher) using Central Deployment in SmartConsole, the Security Management Server must have R82 Jumbo Hotfix Accumulator Take 60 (or higher) installed. Starting Take 10
In rare scenarios, the CPD process may exit because of certain Secure Internal Communication (SIC) transactions. Take 107 Take 103 PRJ-69507
File downloads may get stuck at 100% completion when either the Anti-Virus or Threat Emulation Software Blade is actively scanning the file. Take 91 Take 60,
Take 73
PRJ-66141
In Maestro and Chassis VSX environment with updatable objects, the disk may reach full capacity. Take 73 Take 41,
Take 43,
Take 44,
Take 60
sk184576 PRJ-65636
When using a Security Gateway as a Proxy "Non-transparent" and HTTPS Inspection is set to "inspect" with "X-Forward-For header", video playback on YouTube fails. Take 73 Take 44,
Take 60
PRJ-65819
Uninstall of R82 Jumbo Hotfix Accumulator Take 44 (or lower) may fail. The issue will be resolved in one of the future Deployment Agent versions. Take 60 Starting Take 10 sk184491
When the Dynamic URL List feature is enabled, Security Gateway may crash during policy installation. Take 60 Take 41,
Take 43,
Take 44
PRJ-64740
Maestro Orchestrator Gaia Portal may become inaccessible after installing R82 Jumbo Hotfix Accumulator Take 41 or Take 43. Take 44 Take 41,
Take 43
PRJ-63944
Certain User Space processes (for example, PDPD) become unresponsive when working in Firewall Kernel Space Mode. Take 43 Take 36,
Take 39,
Take 41
sk184028 PRJ-63918
When there are a large number of SNDs operating with Intel NICs, the system may run low on available jumbo mbufs, leading to connectivity issues. Take 41 Take 25,
Take 33,
Take 34,
Take 36,
Take 39
sk183771 PRJ-63052
Backup file size on the Security Management Server grows after an upgrade. Take 41 Take 36,
Take 39
sk183835 PRJ-63369
In some scenarios, SmartConsole does not display logs from the Multi-Domain Log Server and Multi-Domain Log Modules after an upgrade to R82. Take 39 Take 25,
Take 33,
Take 34,
Take 36
sk183783 PRJ-62598
The CloudGuard Network Central License utility fails to distribute the license, if there are duplicate entries of the license on the Security Management Server. Take 39 Take 25,
Take 33,
Take 34,
Take 36
sk183832 PRJ-63299
In a VSNext setup, Virtual Gateways (except VS0) cannot establish SIC connectivity with the Security Management Server. Take 33 Take 25 PRJ-62112

22 July 2026