sk180181 - Gaia backup fails with "not enough space in /var/log/CPbackup/backups"

Gaia backup fails with "not enough space in /var/log/CPbackup/backups"

Symptoms

Cannot complete the backup process: not enough space in /var/log/CPbackup/backups

Cause

The $FWDIR/te_file_analyzer/jail/ directory for Threat Emulation is not excluded from the Gaia backup process.

Solution

This problem was fixed. The fix is included in:

If you choose not to upgrade, follow these steps:

  1. Connect to the command line on the Security Gateway.
  2. Log in to the Expert mode.
  3. Get the Threat Emulation Engine version:

tecli advanced engine version

Important - If the version is 59.990001349, then continue to the next step. Otherwise, this article does not apply.

  1. Back up the current configuration file:

cp -v /var/CPbackup/schemes/te.cpbak{,_BKP}

  1. Edit the current configuration file:

vi /var/CPbackup/schemes/te.cpbak

  1. In the EXCLUDE FILES add this line:

^FWDIR/te_file_analyzer/jail/*

Save the changes in the file and exit Vi editor.

NOTE: On VSX the /var/CPbackup/schemes/vsx.cpbak should be edited and ^FWDIR/CTX/CTX*/te_file_analyzer/jail/* should be added to the EXCLUDE FILES section.

NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.