sk180181 - Gaia backup fails with "not enough space in /var/log/CPbackup/backups"
Gaia backup fails with "not enough space in /var/log/CPbackup/backups"
Symptoms
- Gaia backup on a Security Gateway fails with this error:
Cannot complete the backup process: not enough space in /var/log/CPbackup/backups
Output of the "
df -h" command on the Security Gateway shows enough free disk space in the /var/log partition.Output of the "
tecli advanced engine version" command on the Security Gateway shows "59.990001349".
Cause
The $FWDIR/te_file_analyzer/jail/ directory for Threat Emulation is not excluded from the Gaia backup process.
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R81.20 starting from Take 8
- Jumbo Hotfix Accumulator for R81.10 starting from Take 93
- Jumbo Hotfix Accumulator for R81 starting from Take 82
- Jumbo Hotfix Accumulator for R80.40 starting from Take 196
If you choose not to upgrade, follow these steps:
- Connect to the command line on the Security Gateway.
- Log in to the Expert mode.
- Get the Threat Emulation Engine version:
tecli advanced engine version
Important - If the version is 59.990001349, then continue to the next step. Otherwise, this article does not apply.
- Back up the current configuration file:
cp -v /var/CPbackup/schemes/te.cpbak{,_BKP}
- Edit the current configuration file:
vi /var/CPbackup/schemes/te.cpbak
- In the EXCLUDE FILES add this line:
^FWDIR/te_file_analyzer/jail/*
Save the changes in the file and exit Vi editor.
NOTE: On VSX the /var/CPbackup/schemes/vsx.cpbak should be edited and ^FWDIR/CTX/CTX*/te_file_analyzer/jail/* should be added to the EXCLUDE FILES section.
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.