sk180920 - Task notification reports that a database purge failed on the Standby Security Management Server
Task notification reports that a database purge failed on the Standby Security Management Server
Product
Security Management
Version
R80.40 (EOS), R81 (EOS), R81.10 (EOS), R81.20
OS
Gaia
Last Modified
2024-05-22
Symptoms
Failed task is seen on Standby member after IPS update for Database Purging. Fails with error "This task failed to complete in the allotted time period and will be removed from the task list."
No task for Database Purging is seen on active member.
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R81.20 starting from Take 43
- Jumbo Hotfix Accumulator for R81.10 starting from Take 131
- Jumbo Hotfix Accumulator for R81 starting from Take 89
- Jumbo Hotfix Accumulator for R80.40 starting from Take 211
If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.
Hotfix installation instructions: Refer to sk168597 - How to install a Hotfix.
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: General
Status: Approved by TAC
Date Created: 2023-04-27
Last Modified: 2024-05-22