sk181485 - Gaia Backup fails with the "cannot remove '/lvsnap/var/log': No such file or directory" error

Gaia Backup fails with the "cannot remove '/lvsnap/var/log': No such file or directory" error

Product Security Gateways, Security Management
Version R81 (EOS), R81.10 (EOS), R81.20
OS Gaia
Last Modified 2024-03-13

Symptoms

"rm: cannot remove '/lvsnap/var/log': No such file or directory",

"failed to remove soft link /lvsnap/var/log",

"invalid backup file was created",

"Backup operation failed".

For Example:

`[xx.xx.xx.]: Info: 'calc_snapshot_size': lv_current size is : 220.00g

[xx.xx.xx.]: Info: 'calc_snapshot_size': unpartition_free size is : 1.18t`

Cause

When there is more than 1TB of unpartitioned free space, it can cause the operating system to miscalculate available free space, leading to backup failure.

Solution

This problem was fixed. The fix is included in:

If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.

A Support Engineer will ensure the Hotfix is compatible with your environment before providing it.

For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.

Hotfix installation instructions: Refer to sk168597 - How to install a Hotfix.

NOTE

This solution has been verified for the specific scenario described by the combination of Product, Version, and Symptoms. It may not work in other scenarios.