# Gaia Backup fails with the "cannot remove '/lvsnap/var/log': No such file or directory" error

Product Security Gateways, Security Management  
Version R81 (EOS), R81.10 (EOS), R81.20  
OS Gaia  
Last Modified 2024-03-13

## Symptoms

- One of these errors may be printed in the backup logs:

`"rm: cannot remove '/lvsnap/var/log': No such file or directory",`

`"failed to remove soft link /lvsnap/var/log",`

`"invalid backup file was created",`

`"Backup operation failed".`

- Unpartitioned free disk size is larger than 1 TB in _lvm_manager_ or in the _/var/log/CPbackup.elg_ file:

For Example:

`[xx.xx.xx.]: Info: 'calc_snapshot_size': lv_current size is : 220.00g

[xx.xx.xx.]: Info: 'calc_snapshot_size': unpartition_free size is : 1.18t`

## Cause

When there is more than 1TB of unpartitioned free space, it can cause the operating system to miscalculate available free space, leading to backup failure.

## Solution

This problem was fixed. The fix is included in:

- [Jumbo Hotfix Accumulator for R81.20](https://sc1.checkpoint.com/documents/Jumbo_HFA/R81.20/Default.htm) starting from Take 43
- [Jumbo Hotfix Accumulator for R81.10](https://sc1.checkpoint.com/documents/Jumbo_HFA/R81.10/Default.htm) starting from Take 113
- [Jumbo Hotfix Accumulator for R81](https://sc1.checkpoint.com/documents/Jumbo_HFA/R81/Default.htm) starting from Take 89
- [Jumbo Hotfix Accumulator for R80.40](https://sc1.checkpoint.com/documents/Jumbo_HFA/R80.40/Default.htm) starting from Take 211

If you choose not to upgrade, Check Point can supply a **Hotfix**. [Contact Check Point Support](https://www.checkpoint.com/support-services/contact-support/) to get a Hotfix for this issue.

A Support Engineer will ensure the Hotfix is compatible with your environment before providing it.

For faster resolution and verification, please collect [CPinfo files](http://supportcontent.checkpoint.com/solutions?id=sk92739) from the Security Management Server and Security Gateways involved in the case.

**Hotfix installation instructions:**
Refer to [sk168597 - How to install a Hotfix](https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk168597).

#### NOTE

This solution has been verified for the specific scenario described by the combination of Product, Version, and Symptoms. It may not work in other scenarios.
