sk181614 - CloudGuard Controller for VMwaref NSX-T CPU and memory errors

CloudGuard Controller for VMwaref NSX-T CPU and memory errors

Product: CloudGuard Controller
Version: R81.10 (EOS), R81.20
Last Modified: 2023-11-24

Symptoms

Cause

CloudGuard Controller for VMware NSX-T introduces a new feature, enabling the automatic scanning of NSX-T IP ranges within Network Groups.

This feature can cause CPU & RAM usage issues when used in environments with many IP addresses in IP ranges.

The feature is enabled by default on the following releases:

The feature does not exist on:

Solution

Upgrade to one of the following Jumbo HF takes or newer. On these takes, the feature is disabled by default:

If you cannot upgrade to one of these Jumbo HF takes, contact Check Point Support to get a Hotfix for this issue.

A Support Engineer will make sure the Hotfix is compatible with your environment before providing it.

For faster resolution and verification, collect these files:

  1. CPinfo file from the Management Server involved in the case.
  2. CPinfo file from the Security Gateway / each Cluster Member involved in the case.

Hotfix installation instructions:

Refer to sk168597 - How to install a Hotfix.

NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Article Properties

Access Level: General
Status: Approved by TAC
Date Created: 2023-11-05
Last Modified: 2023-11-24