# High core count Security Gateway in Kernel Mode Firewall fails to boot after the Jumbo Hotfix Accumulator upgrade

## Product
Check Point Appliances, Cloud Firewall

## Version
R81.20

## Last Modified
2024-03-18

## Symptoms
- Security Gateway boots into Maintenance mode after the Jumbo Hotfix Accumulator upgrade to R81.20 Take 43/ Take 45.
- There is a " _CKP: Loading FW-1 IPv4 Instance N: \[FAILED\]_" message in the console logs.

## Cause
The Firewall instance size has surpassed the permitted limit set by the Linux Kernel, preventing additional instances from loading.

## Solution
**Follow these steps** to resolve the issue:

Revert Jumbo Hotfix Accumulator R81.20 Take 43/ Take 45 and upgrade to R81.20 Take 53:

01. Log in to the Security Gateway to Maintenance mode.
02. Edit the file at _$FWDIR/boot/boot.conf_ file in the Visual Editor.
03. Adjust the value of KERN_INSTANCE_NUM to a number lower than 40, preferably 30.
04. Save the _$FWDIR/boot/boot.conf_ file.
05. Reboot the system.
06. Uninstall the current Jumbo Hotfix Accumulator.
07. Reboot the Security Gateway.
08. Edit the file at _$FWDIR/boot/boot.conf_ file in the Visual Editor again.
09. Save the _$FWDIR/boot/boot.conf_ file.
10. Restore the value of KERN_INSTANCE_NUM to 40.
11. Reboot the Security Gateway.

## Article Properties
- **Access Level:** General
- **Status:** Approved
- **Date Created:** 2024-02-05
- **Last Modified:** 2024-03-18
