sk182506 - After policy installation, Security Gateway drops all traffic with "up_manager_fw_handle_first_packet: cmi_context_exec_with_chain_connkey() failed;"

After policy installation, Security Gateway drops all traffic with "up_manager_fw_handle_first_packet: cmi_context_exec_with_chain_connkey() failed;"

Product: ClusterXL, Maestro HyperScale Firewall, Scalable Chassis, Security Gateways, VSX (Traditional)
Version: R80.40 (EOS), R81 (EOS), R81.10 (EOS), R81.20
OS: Gaia
Last Modified: 2025-12-21

Symptoms

Cause

Policy failed to load correctly.

Solution

This problem was fixed. The fix is included starting from:

Check Point recommends to always upgrade to the most recent version.

If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.

A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.

For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.

Hotfix installation instructions:

Refer to sk168597 - How to install a Hotfix.

As an immediate workaround:

Install the Security Policy again on the Security Gateway / ClusterXL / Security Group object.

NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Article Properties

Access Level: General
Status: Approved by TAC
Date Created: 2024-07-16
Last Modified: 2025-12-21