sk182533 - Secondary Multi-Domain Server and Multi-Domain Log Server do not start services after fresh installation and re-establishing SIC
Secondary Multi-Domain Server and Multi-Domain Log Server do not start services after fresh installation and re-establishing SIC
Product
Multi-Domain Security Management
Version
R81 (EOS), R81.10 (EOS), R81.20, R82
Last Modified
2024-10-23
Symptoms
- Secondary Multi-Domain Server and Multi-Domain Log Server do not start services after fresh installation and re-establishing SIC.
- CPM fails to start after fresh installation of the Secondary Multi-Domain Server and Multi-Domain Log Server and re-establishing SIC.
- The $MDS_FWDIR/log/cpm.elg file shows:
[date, time],782 TRACE management.object_store.ObjectStoreSessionImpl [main]: setSessionAndProfileInSqlDb thread id Thread[main,5,main]: session 0, profile 7430dc40-840c-11e3-baa7-080020adadad, domain 3e1d4636-bf3c-d946-beb1-084d687450cf, requiredDomainVersion -1
[date, time],797 ERROR dleserver.internal.EclipseLinkExceptionHandler [main]: org.postgresql.util.PSQLException: ERROR: invalid input syntax for integer: ""
Where: SQL statement "SELECT mydomainversion()"
PL/pgSQL function set_session_and_profile(smallint,uuid,uuid,integer) line 39 at SQL statement
Cause
The Secondary Multi-Domain Server or Multi-Domain Log Server do not have the Domains they previously had.
Solution
We're here for you
Please log in / sign in to view solution
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: Advanced
Status: Approved by TAC
Date Created: 2024-07-22
Last Modified: 2024-10-23