sk182738 - Error: "You have reached the maximum number of active sessions"

Error: "You have reached the maximum number of active sessions"

Product: Security Management
Version: R81.10 (EOS), R81.20, R82
Last Modified: 2025-01-27

Symptoms

` ERROR dleserver.internal.ActionCannotBeExecutedExceptionMapper [qtp736585448-54042]: You have reached the maximum number of active sessions. Ask another administrator to discard or publish some of your sessions. See sk113955 for more details and other recovery options.

com.checkpoint.management.coresvc.ngm_api.ActionCannotBeExecutedException `

This error occurs when the session limit has been exceeded, preventing new sessions from being created.

Solution

This problem was fixed. The fix is included in:

If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.

A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.

For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.

Hotfix installation instructions:

Refer to sk168597 - How to install a Hotfix.

NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Article Properties