sk182989 - Error: "Home directory for 'cadmin' cannot be in /home/cadmin directory" on Security Gateway
Error: "Home directory for 'cadmin' cannot be in /home/cadmin directory" on Security Gateway
Product: ClusterXL, Security Gateways
Version: R82
OS: Gaia
Last Modified: 2025-08-10
Symptoms
- When attempting to create cloning groups on an R82 Security Gateway, the following error appears:
Error - Home directory for 'cadmin' cannot be in /home/cadmin directory.
This error occurs because the system prevents the creation of the cadmin user's home directory in the specified location (/home/cadmin).
- The same error occurs if you try to create the
cadmindirectory in any other path.
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R82 starting from Take 25
- Jumbo Hotfix Accumulator for R81.20 starting from Take 101
- Jumbo Hotfix Accumulator for R81.10 starting from Take 177
If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.
Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: General
Status: Approved by TAC
Date Created: 2025-01-09
Last Modified: 2025-08-10