sk183003 - Policy verification fails after upgrade
Policy verification fails after upgrade
Product: Multi-Domain Security Management
Version: R81.10 (EOS), R81.20, R82
Last Modified: 2025-06-15
Symptoms
- Policy verification fails after upgrading from R81.10 to R81.20 and/or R82
- Policy installation on the domain fails with an error.
Example:Gateway: NFW-BOS Policy: Standard Status: Failed Layer 'Global-XXX_Access_Layer': Verification failed due to internal error. Policy verification failed.
- Even after deleting the layer
Global-XXX_Access_Layer, the system shows other layer name with the same error. - The issue is on all domains. Policy installation on another domain shows different layer names with the same error.
Cause
Misconfiguration of a global object due to a missing IPSec VPN community (none defined).
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R82 starting from Take 25
- Jumbo Hotfix Accumulator for R81.20 starting from Take 101
If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.
Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: General
Status: Approved by TAC
Date Created: 2025-01-20
Last Modified: 2025-06-15