# After an upgrade to R81.20 Jumbo Hotfix Accumulator Take 96 and higher, users with special characters in the username cannot login to Gaia Portal

**Product**: Security Gateways, Security Management  
**Version**: R81.20, R82, R82.10  
**OS**: Gaia  
**Last Modified**: 2026-04-17

## Symptoms

- Login to the Gaia Portal fails with the error message "`Invalid username`".
- The same users can login over SSH as expected.
- Issue started after installing the R81.20 Jumbo Hotfix Accumulator Take 96 or higher.

## Cause

The R81.20 Jumbo Hotfix Accumulator Take 96 or higher contain the hardening change in the Gaia OS to prevent security issues (PMTR-103606).

Gaia Portal supports only these characters in the username (for local and for non-local users (RADIUS / TACACS)):

- Letters (a-z, A-Z)
- Digits (0-9)
- Dash (-)
- Underscore (_)

## Solution

We're here for you

Please log in / sign in to view solution

#### NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

## Article Properties

**Access Level**: Advanced  
**Status**: Approved by TAC  
**Date Created**: 2025-03-04  
**Last Modified**: 2026-04-17
