sk183256 - Mobile Access services fail to start on a Virtual System
Mobile Access services fail to start on a Virtual System
Product: Mobile Access / SSL VPN, VSX (Traditional)
Version: R81.20
Last Modified: 2025-12-18
Symptoms
- After enabling Mobile Access blade on a Virtual System, Mobile Access services do not run, and the Mobile Access portal cannot be reached.
- When attempting to start or restart Mobile Access services with the
"cvpnstart"or"cvpnrestart"command, this CPWD error appears:
cpwd_admin: Usage Error, too many environment variables (80 at most)
```
## Solution
This problem was fixed. The fix is included starting from:
- [Check Point R82](https://support.checkpoint.com/results/sk/sk181127)
- [Jumbo Hotfix Accumulator for R81.20](https://sc1.checkpoint.com/documents/Jumbo_HFA/R81.20/Default.htm) starting from Take 120
- [Jumbo Hotfix Accumulator for R81.10](https://sc1.checkpoint.com/documents/Jumbo_HFA/R81.10/Default.htm) starting from Take 183
If you choose not to upgrade, [contact Check Point Support](https://www.checkpoint.com/support-services/contact-support/) to get a Hotfix for your version.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing it.
For faster resolution and verification, collect these files:
1. [CPinfo](https://support.checkpoint.com/results/sk/sk92739) file from the Management Server involved in the case.
2. [CPinfo](https://support.checkpoint.com/results/sk/sk92739) file from the Security Gateway / each Cluster Member involved in the case.
**Hotfix installation instructions:**
Refer to [sk168597 - How to install a Hotfix](https://support.checkpoint.com/results/sk/sk168597).
#### NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
## Article Properties
**Access Level**: General
**Status**: Approved by TAC
**Date Created**: 2025-03-17
**Last Modified**: 2025-12-18