sk183601 - SNMP queries for ASG branch stop working after upgrade on the Maestro Security Group when IPv6 is enabled

SNMP queries for ASG branch stop working after upgrade on the Maestro Security Group when IPv6 is enabled

Product

Maestro HyperScale Firewall

Version

R81.20

OS

Gaia

Last Modified

2025-10-08

Symptoms

The command below returns: "Relevant for Scalable Platform only".

[Expert@hostname-ch01-01:0]# cat /proc/ppk6/performance
Relevant for Scalable Platform only
[Expert@hostname-ch01-01:0]# /bin/bash /opt/CPsmo-R81.20/bin/perf_data_collector.tcl
can't read "stats(ipv6,system_total,traffic,sxl_pps)": no such element in array

Cause

The SNMP daemon is called as expected but it fails during runtime. It fails on accessing an IPv6-related element in the "stats" array.

Solution

This problem was fixed. The fix is included in:

If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.

For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.

Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.

NOTE

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Article Properties

Access Level: General
Status: Approved by TAC
Date Created: 2025-07-06
Last Modified: 2025-10-08