sk184510 - Gaia API Proxy fails with complex Gateway commands
Gaia API Proxy fails with complex Gateway commands
Product: Security Management
Version: R81.10 (EOS), R81.20, R82
OS: Gaia
Last Modified: 2026-02-18
Symptoms
- When you run the following command on the Management Server in Expert mode:
mgmt_cli -r true gaia-api/set-ntp target enabled true --format jsonthe Gaia API Proxy returns a 404 error or generic-server-error.
Cause
The issue occurs due to a problem in how requests are processed when using the Gaia API Proxy and API client.
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R82 starting from Take 73
- Jumbo Hotfix Accumulator for R81.20 starting from Take 122
- Jumbo Hotfix Accumulator for R81.10 starting from Take 183
If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing it.
For faster resolution and verification, collect these files:
- CPinfo file from the Management Server involved in the case.
- CPinfo file from the Security Gateway / each Cluster Member / Security Group involved in the case.
Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.
NOTE
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: General
Status: Approved by TAC
Date Created: 2026-01-04
Last Modified: 2026-02-18