sk184844 - SmartConsole RSA SecurID administrator login fails and FWM process unexpectedly exits on Security Management Server after upgrading to R82.10
SmartConsole RSA SecurID administrator login fails and FWM process unexpectedly exits on Security Management Server after upgrading to R82.10
Product: Security Management
Version: R82.10
OS: Gaia
Last Modified: 2026-07-23
Symptoms
After upgrading the Security Management Server to R82.10, SmartConsole administrators using RSA SecurID cannot log in. Local (non‑RSA) administrator logins continued to work correctly.
After recreating the RSA Agent Host and deploying a new
sdconf.recfile, the first RSA SecurID login attempt shows successful authentication on the RSA server, but SmartConsole displays:
Unable to connect to server. Please make sure that all processes of the server are up and running.
No SmartConsole audit log entry is generated for this first RSA SecurID login attempt.
- Subsequent RSA SecurID login attempts appear in SmartConsole as:
Authentication to server failed
SmartConsole audit log entries show:
Administrator failed to log in: Wrong Password
No new RSA authentication events appeared in the RSA server logs for these later attempts.
- On the Security Management Server, each first RSA SecurID login attempt after recreating the RSA Agent Host or resetting the RSA node secret causes the Firewall Management process (FWM) process to unexpectedly exit and generate a user‑mode core file.
Cause
In R82.10, a condition in RSA SecurID authentication initialization can cause the FWM process to terminate unexpectedly.
Solution
This problem was fixed. The fix is included in:
- Jumbo Hotfix Accumulator for R82.10 starting from Take 36
If you choose not to upgrade, Check Point can supply a Hotfix. Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification, please collect CPinfo files from the Security Management Server and Security Gateways involved in the case.
Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.
NOTE
This solution has been verified for the specific scenario described by the combination of Product, Version, and Symptoms. It may not work in other scenarios.
Article Properties
Access Level: General
Status: Approved by TAC
Date Created: 2026-04-30
Last Modified: 2026-07-23