# Jumbo Hotfix Accumulator installation on Security Gateways with enabled MDPS may fail

**Product**: Security Gateways  
**Version**: R82.10  
**Last Modified**: 2026-07-23

## Symptoms

- Jumbo Hotfix Accumulator installation on Security Gateways with enabled MDPS may fail with a verification error " _Installation is not allowed_".

## Cause

When MDPS is enabled, required internal processes may not be configured correctly, which prevents the installation from completing successfully.

## Solution

We're here for you

Please log in / sign in to view solution.

## Article Properties

**Access Level**: Advanced  
**Status**: Approved  
**Date Created**: 2026-05-12  
**Last Modified**: 2026-07-23
